1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Raspi4 - sporadische Verzerrung im Bild / verschwommen

Discussion in 'German Talk' started by Riedi, 13 September 2019.

  1. Riedi

    Riedi New Member

    Messages:
    4
    Hardware:
    RPi3
    Hey Leute, hab mir einen Raspi4 angeschafft. Leider hat das Bild ab und an leichte Verzerrungen in der Bildmitte. Das ist nicht nur bei Videos sondern auch gelegentlich im Menu der fall, wenn ich zwischen den unterschiedlichen Registerkarten switche. Wenn ich nichts mache ist die Verzerrung nicht vorhanden. Kann mir da jemand weiterhelfen?

    Ich nutze den Raspi4 mit Libreelec (Milhouse)

    lG Tim
     
    Last edited: 13 September 2019
  2. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,372
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    ist das ein hyperion problem oder ein libreelec problem? verstehs nicht genau...
     
  3. Riedi

    Riedi New Member

    Messages:
    4
    Hardware:
    RPi3
    Hyperion ist auch in meinem System eingebunden. Deshalb bin ich mir nicht sicher, ob es evt. Spannungsprobleme verursacht durch den Videograbber oder andere Elemente des Ambilightsystems sind, oder ob es sich vll. auch nur um eine banale Einstellungssache, falsche Speicherkarte etc. handelt
     
  4. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,372
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    Willst du es ohne und dann mit Hyperion testen und uns feedback geben, oder soll ich vorbei kommen und mir die frage selbst beantworten?
     
  5. Riedi

    Riedi New Member

    Messages:
    4
    Hardware:
    RPi3
    Also am Ambilight liegt es nicht, habe es nun ausgeschaltet und der Fehler besteht weiterhin. Die leichte Verzerrung befindet sich lediglich im mittleren Bildbereich. Sonst eine Ahnung an was es liegen könnte?

    Im Anhang habe ich ein Bild hochgeladen um mein Problem zu visualisieren. Am Kopf des Spielers sieht man ganz gut die 'Verzerrung'.
     

    Attached Files:

    Last edited: 14 September 2019
  6. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,372
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    ist das iptv?
     
  7. Riedi

    Riedi New Member

    Messages:
    4
    Hardware:
    RPi3
    Entschuldige die verspätete Antwort. Ich habe mir in der Zwischenzeit einen weiteren Raspi4 besorgt, um einen Hadwarefehler auszuschließen. Auch mit neuer Hardware bleibt das Problem bestehen.

    Es ist das SkyGo VideoAddon aus der Kondinerds-Repo und somit im entfernten Sinne IPTV. Eine schlechte Verbindung halte ich allerdings nicht für das Problem, da der Fehler ja auch während des Menus auftritt.

    Ich wundere mich, dass es keine weiteren Leute mit diesem Problem gibt, da ich es ja bereits mit zwei unterschiedlichen Geräten probiert habe.
     
  8. jochenf

    jochenf Member

    Messages:
    38
    Hi,

    das Libreelec Raspiimage ist doch von Juli und im frühem alpha Status. War meinen Wissens eher ein "proof of concept" als eine Ausgangsbasis für ein stabiles Image. Da ist vieles noch weit entfernt von produktiv nutzbar. Vor allem Kernelseitig müssen da noch einige Anpassungen bezüglich GPU und Video Treiber passieren. Die GUI und ein Großteil der Videoformate wird SW gerendert, also nix mit HW Beschleunigung.
    Wenn ich die Aussage vom OSMC Team richtig in Erinnerung habe, vielleicht Mitte nächsten Jahres. ;(

    Grüße

    Micha